解决Tengine编译时遇到的问题 ./configure: error: the HTTP rewrite module requires the PCRE library.

在编译 Tengine 的时候遇到 ./configure: error: the HTTP rewrite module requires the PCRE library. 问题

CentOS下:

yum -y install pcre-devel

Ubuntu下:

sudo apt-get install openssl libssl-dev //安装openssl
sudo apt-get install libpcre3 libpcre3-dev //安装pcre
sudo apt-get install zlib1g-dev //安装zlib

即可

点赞

发表评论

电子邮件地址不会被公开,只有你知道( ̄▽ ̄)"